Active time is counting even when service is paused

Since the free plan only allows 50 active hours for database services, I kept my service paused.
At the time I paused the service there were only about 3 hours active. I reactivated the service now and there are almost 25 active hours. How is this possible?
Or, if this is not the correct way to disable the service, what should be done?


Pausing for databases is not yet implemented. So If you want to reduce the number of active hours, you should also pause/stop what is connected to the database (applications, your psql client, etc…).

If there is no connection, your active time will remain the same (ie: it will not increase).

Have a great day,

So why is the option showed?