Service / App is stuck in deleting

So i was turning on my service it get stuck and didn’t start so i pause it but it get stuck on pausing and that goes for 2 hour same i try to delete the service as koyeb didn’t let me create 2nd service saying I have 2 service while i only have 1 but now its stuck on deleting for hours

I have attached the ss and also the message option in koyeb site no one reply and its been 2 days it was about other issue i fix it and i think no one will reply here too but still trying

Hi @bhaubada28,

Thanks for reporting this, this should now be fixed.

In some rare cases, services get stuck during delete/pause operations and we need to unlock them manually.

We do answer via the built-in support system but recommend posting on the community platform so that the resolution of common issues benefits to the whole community.

Also In my Account… Deleting Stucked… :face_with_head_bandage:

Hi there! Do you still have an issue?

1 Like

Yes
I have facing this issue so many times

My app deleting is stucked.After reduced the instance resources from micro to nano. There the app stopped running. Then I deleted that instance and tried to create a new instance. Deleting the previous app was stuck, so it didn’t work either.

I read the documentation but platform stuff is still unfamiliar to me.

Hey @DarthVader, your question is more relevant in this thread. If your app is still stuck deleting, let me know the email you’re using, and I can go ahead and unlock it for you.

1 Like

Thanks for answering my question. I tried it again about 5 hours later and it was successfully deleted. When the auto deployment feature is enabled, the stuck problem often occurs. Because a new instance is created for every Git push. An accidental bug in the application causes the instance to become unhealthy. I am still new to this platform.

Glad to hear it was successfully deleted.

I’m curious, can you tell me about what you are deploying? Also, if you have any other feedback or thoughts on the platform, I’m all ears!

1 Like

I am trying to create an api that generates IDs for documents and posts on my website. And a notification app. It is not yet fully completed.

1 Like

I’m not an IaaS guy. Therefore, the favorite app deployment PaaS I was familiar with simply git push Heroku, but after stopping their free service, I could only work on one project with their eco plan ($5). So I tried this platform.

1 Like

Very cool! Aside from the issue above, how’s your experience deploying with Koyeb?